GPS Watch software Quick Guide

GPS Watch software Quick Guide V1.2

1. Installation

GPS Watch software installation is simple and strict forward. Step by step installation procedure is

illustrated below:

1.1 Windows 7 (32/64-bit) and Vista (32/64-bit) installation

1. DO NOT connect USB clip cable to the
PC. Run GPS_Watch Setup.exe to start
installation

% User Account Control @

| g3 Do you want to allow the following program from an
“27 unknown publisher to make changes to this computer?

Program name:  GP5_Master_v1.14_Setup.exe

Publisher: Unknown
File crigin: Hard drive on this computer
~ ) Show details Ves | [ i

Change when these notificaticns appear

2. Uninstall previous software if you have
been installed it earlier. If not click “Next”

BJ Setup - GPS Master

(o] @ =

Welcome to the GPS Master Setup
Wizard

This will install GPS Master 1.1.4 on your computer.

It is recommended that you close all other applications before
continuing.

Caution: Please uninstall the previous version first f any.

Click Mext to continue, or Cancel to exit Setup.

MNext > ]| Cancel |

3. Change path and name of folder if you
want to. Otherwise click “Next” to
continue

51 Setup - GPS Master

(o] & (]
Select Destination Location
Where should GPS Master be installed? Ch

Setup will install GPS Master into the following folder.

To continue, click Mext. f you would like to select a different folder, click Browse.

EBrowse...

At least 2.7 MB of free disk space is required.

< Back |[ Mext = l| Cancel
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4. Change the Start Menu Folder name if you | |15/setup - GPS Master

want to otherwise click “Next” to continue. Select Start Meru Folder .
Where should Setup place the program’s shoricuts?

Setup will create the program’s shorteuts in the following Start Menu folder.

To cortinue, click Mext. F you would like to select a different folder, click Browse

GPS Master 1.1 Browse...

< Back |[ MNext = ]‘ Cancel |

E=N Nl )

5. Change the Start Menu Folder name if you | |iseup-Geshaster

1 1 cc 2 5 Ready to Install
Want tO OtherWISG CIICk NeXt tO Contlnue' Setup is now ready to begin instaling GPS Master on your computer.

Click Install to continue with the installation, or click Back if you want to review ar
change any settings.

Destination location:
C:\Program Files\GPS Master 1.1

Start Menu folder:
GPS Master 1.1

< Back ” Install l‘ Cancel

6. Click “Install this driver software anyway” | | & window: securty =

= Don'tinstall this driver software
You should check your manufacturer's website for updated driver software

for your device,

= Install this driver software anyway

ftware obtained frem your manufacturer's website or
disc. Unsigned software from other sources may harm your computer or steal
information.

w | See details

=l @ | ==

Completing the GPS Master Setup
Wizard

ﬁ! Setup - GPS Master

7. Installation complete. Click “Finish”

To complete the installation of GP'S Master, Setup must restart
your computer. Would you like to restart now?

@) “es, restart the computer now

No. | will restart the computer later

Recommend to restart computer to before running the software.
1.2 Windows XP (32/64-bit) Installation
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1. DO NOT connect USB clip cable to the
PC. Run GPS_Watch_Setup.exe to start
installation

18 Setup - GPS Master

EE®X

Welcome to the GPS Master Setup
Wizard

This will install GPS Master 1.1.0 on wour computer.

Itis recammended thatyou close all other applications before
continuing.

Caution: Pleage uningtall the presvious version firstif any.

Click Mext to continue, or Cancel to exit Setup

1 Cancel

2. Uninstall previous software if you have
been installed it earlier. If not click “Next”

Select Destination Location
Where should GPS Master be installed?

J Setup will install GPS Master into the following folder.

To continue, click Mext. i you would like to select a different folder, click Browse

Browse

Atleast37 MB offree disk space is required

[ < Back " Mext > J [ Cancel I

3. Change path and name of folder if you
want to. Other click “Next” to continue

i€ Setup - GPS Master EExX

Select Start Menu Folder
Where should Setup place the program's shortcuts?

Setup will create the program's shortcuts in the following Start Menu folder.

To continue, click Next Fyouwould like to select & different folder. click Browse

Browse

<Back “ Dexd > I [ Cancel I

4. Click “Install” to start installation. It will
be complete in a few seconds.

Ready to Install
Seftup is now ready to begin installing GPS Master an your computer.

Click Install to continue with the installation, or click Back if you wantto review or change any
setiings

Desfination location
CPragram Files\GPS Master 1.1

Start Menu folder:
GPS Master 1.1

<gack || nsial | [ Gancel

Page 3/23



GPS Watch software Quick Guide

3.

Installation is undergoing

15 Setup - GBS Master [=]isies)

Installing
Flease waitwhils Setup installs GPS Master on your computer,

Installing Drivers (1/2)

f i
L J

6.

Click “Continue Anyway” button

7.

Installation complete. Click “Finish”

Z AEE|

§ Software Installation

L} 5 The saltware you are installing has not passed Windows Logo
LS testing to verify ite compatibility with 'windows <P, [Tell me why
this testing is important.]

E Continuing your i ion of this soft may impair 3
or d bilize the comect ion of your system
either immediately or in the future. Microsoft strongly
recommends that you stop this installation now an
contact the software vendor for software that has

passed Windows Logo testing.

Continue Anyway ] [ STOF Installation

Completing the GPS Master Setup
Wizard

To complete the installation of GPS Master, Setup must restartyour
computer. Would you like to restart now?

@i¥es

() Mo, | will restartthe computer latsr

Recommend to restart computer to before running the software.
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1.3 Connect the USB clip cable to the PC

1.  Windows will ask you the location of

driver. Select “No, not this time” and click

“Next” button

Found New Hardware Wizard

Welcome to the Found New
Hardware Wizard
“windows will zearch for curent and updated software by

Ioaking an your computer, on the hardware installation CO. or on
the Windows Update Web site [with your permizsion).

Eiead our privacy policy

Can'Windows connect to ‘Windows Update to search for
softrare?

() Yes, this time only
() es, now and every time | connect a device
(8) Mo, not this time:

Click Next to continue.

2. “Sunplus USB to Serial COM Port” is
detected. Select “Install the software
automatically (Recommended) and click
“Next” button

Found New Hardware Wizard

This wizard helps vou install software for:

Sunpluz USE to Serial COM Port

\) If your hardware came with an installation CD
“ZE2 or floppy disk. insert it now.

What do vou want the wizard to do?

(&) Install the software automatically [Recommended)
() Install fram & list or specific lacation (Advanced)

Click Next to continue

< Back ” Next » J[ Cancel

3. Click “Continue Anyway” button

Please wail while the wizard installs the software._ .

(3 Sunplus USE to Serial COM Port
Hardware Installation

|§ The software you are instaling for this hardware:
.
Sunplus USE to Serial COM Port

s nat passed Windows Logo testing to veriy i compalibity

with Wwindows XP. (Tell me why this testing is impartant.)

Continuing your installation of this software may impair

or destabilize the correct operation of your system

either immediately or in the future. Microsoft strongly

recommends that you stop this installation now an

contact the hardware vendor for software that has
passed Windows Logo testing.

[ Continue Anwey | [ STOP Installation

4. The “Sunplus USB to Serial COM Port”
driver is installed completely. Click
“Finish” button.

Found New Hardware Wizard

Completing the Found New
Hardware Wizard

The wizard has finished installing the software for:

(y Sunplus USE ta Senal COM Part

Click Finish to close the wizard
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2. Introduction

GPS Watch software is a simple and yet powerful software. It operates on Windows 7, Vista, and
XP. If the software has been successfully installed, you may read workout history, track logs, and
paths from GPS watch in just a few clicks. Communication between watch and PC is done through
the dedicate USB clip cable. It comes together with the GPS watch. If you require 3D satellite map
viewing of track logs and paths, you need to install Google Earth (GE) separately. GE is free from
Google. You can download it from this link:

http://earth.google.com/download-earth.html

It is recommended to download GE and install GE before using GPS Watch software. Please
make sure that you have the USB clip cable and GPS watch ready with you when you use GPS

Watch software.

2.1 Features:

Support multi users that share a single or multiple watches
Show multiple workout graphs in one screen

Interactive logged track transfer to GE

Easy path editing in embedded Google Map environment

Easy to use workout history hierarchy

Tracks or paths can be transfer to friends electronically. So that they can follow and share your

wonderful experience.

Page 6/23


http://earth.google.com/download-earth.html

GPS Watch software Quick Guide

= Google Earth. b X} Mwing - GPS Master

Eile View User Duta Transfer Path Options Help

:

Sun Mon Tue Wed Thu Fri Sat = |
1 &

By s
011 12 1314 1516

History

Speed ()

PO ITR08 A *
P 201001021
+ 9 20100102 17:02:30
+ P
+ 9 20100102_15:50:15
+ 4 20100102 15:4423

2 2000010116:0223
FR20100101 145633 v

2010010204, ~
Total Distance 3.008km =

Max, heart rate. =

{ HR InZowe Tine  00:0000
4 HR Below Zone Time 00:00:00

Finish &

Imagery Dates: Dec 1 ob 5.2009 y Ready

An panorama view of GPS Watch software workout log together with Google Earth
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2.2 Create User and Login to GPS Watch softare

If you use GPS Watch software for the first time, you will see the following screen:

User Login X
Drata Fath
|C:"\Documents and Settings\All Users\ipplication DatadGPS Masterhnser
Reset |
User
T Login Add | Remove |

If you want to change the database location other than the default one, you may do that in the “Data
Path” box.

The user database is empty after the first time installation. You have to create new user(s) now. If
you have more than users you can add as many as you want here. Just click the “Add” button and

give it a name in the “User Name” box.

SN Dialog X ]
CADocume Mew Usar J
User Mame : |PET«EI J
User
B Add Cancel | |

If you forgot to add the 2™ or more users, you still can do that afterward in the User menu. As you

have finished adding users select the user you want to play with, then click “Login” button.
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u nsger - GPS Master
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GPS Watch softare Screen Layout

calenddr

File Wiew User Dafatransfer Path

Select Y-axis data

ER iriLzo0o [
Sun Mon Toe Wed Thu Foi  Sat ) T
1 2 3 0

4 5 6 7 8 9

\A afp 12 12 14 15 16 17

18 19 20 21 22 23 24

10
40

an

Speed ()

Workdut 25 26 27 28 29 30 o0
history “ringin 7 h "
{hi] - = h
Activity |<Default> J j a— ﬂ an
N --C7 2010 60
-7 05 L
A 201005/16_07:08:24 20
-2 04 g i
Workqut ¥ 201004711 22:30:50 al - - - -
remaik Tmepmd " h
Renuk\ | u 30
STy Show Lap Details | Report | - an
Ttem | Data |~ %
Start Time 22:30:50 -
Total workout me  00:20:03 & ool
Mo, of laps 7 = o a = 0
Total distance (umy 202 . .
Pace Avg, (minkm) 1000 Tme (mfn)
Avg Speed Qi 6.0 v WV Smoothing data | Time Ea
Realy 4 GPS Master v1.2 A

Summary information of workout

The main screen is divided into 5 sections:

I.  menu bar

Il. calendar

lll.  workout history

IV. summary of selected workout

V. 3 graphical views of the logged data

Workout History
& The workout history without GPS log
# The workout history with GPS log
You can click the workout history with ## icon on the left hand side to launch the Google

Select X-axis
Aata

Earth. The Google Earth setting can be set in the menu (Setting—>Option)

Note :

There is no effect when you click the workout history with f& on the left hand side. Google
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Earth will NOT be launched since there is no GPS data in file.
Workout History Remark
You can make a short note for a workout. It is limited to 64 characters long. This remark is saved in

the selected workout file.

Report
Click the “Report” button to generate the daily, weekly, monthly and yearly report. Statistics of
distance, speed/pace, heart rate, and calorie are provided in this summary report.

Activities

Workouts can be classified and stored into different activity categories such as running, cycling,

hiking, etc. GPS Watch software creates the <default> activity after installation. All workouts are

placed into this activity unless it is changed manually. The <default> activity can neither be deleted

nor removed. You are free to create and manage your own activities with the following buttons:

a. Click “+” button to add a new activity. You may add as many activities as you want provided
that the hard disk storage is sufficient.

b. Click “-* button to delete current selected activity. Be aware that all the track logs under this
activity will be removed at the same time. If you want to keep part of the workouts you must
move them to other activity deliberately.

c. Click “a=>b” button to rename current selected activity.

To select a different activity, click the combo box next to “Activity” and select the desire activity
from the given list. All data downloaded from watch will be stored into this activity afterward. To
move a workout to a different activity, right click the workout, a popup menu will be displayed and
select “Move to activity”. The following dialog will be shown. (e.g. Running and hiking activities

were previously added)

Move ﬁ|

Select destination activity

Funning

Move O

Select an activity and press “Move” button to confirm.
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Step by Step Menu description

3.1 File

You can issue IMPORT, EXPORT workout log functions here. All workout logs are stored in
a directory specified by the Data Location path. Data Location path can be modified in

Setting > Options menu. There are 2 types of files in the database. One has file extension .ss

and the other .tkl. A .tkl file contains workout with GPS track log. A .ss file contains workout

without GPS log. Files names are derived by its date and time stamp. For example if a workout
was logged at 20:26:08 on Jan 7, 2010 with GPS data. The corresponding file name should be
“20100107202608.tk1” after it has been transferred into PC.

3.1.1

IMPORT function reads a WORKOUT file and places it into the database of the
current user. In order to save the file to proper location in the database. The file name
should follow the naming convention described above.

EXPORT function saves the selected WORKOUT in either GPS Watch software
format (.tkl) or several other file formats supported by some popular software. GPS
Watch software can export :

.kml — supported by Google Earth

.gpx - GPX (the GPS eXchange Format) is a light-weight XML data format for the
interchange of GPS data (waypoints, routes, and tracks) between applications and
web services on the Internet.

.nmea —The National Marine Electronics Association (NMEA) has developed a
specification that defines the interface between various pieces of marine electronic
equipment. The standard permits marine electronics to send information to
computers and to other marine equipment. Most GPS devices support NMEA file
format.

.pth — The select workout track is converted to a PATH. It can be loaded to the watch
for navigation directly. You have to define either maximum number of waypoints (N)
or the distance between 2 waypoints (D). Change one setting will affect the other.
Maximum number of waypoint is limited to 99. The whole track is divided into N-1
equal distance segment. Waypoint is created at the end of each segment. The newly
created PATH is stored in the Path Library folder.

.csv - A comma-separated values (CSV) file is used for storage of data structured in
a table of lists form, where each associated item in a group is in association with
others also separated by the commas of its set. Each line in the CSV file corresponds
to a row in the table. Within a line, fields are separated by commas, each field

belonging to one table column. You may import .csv file into Excel spreadsheet
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directly.

32 View>Refresh

Re-read WORKOUT history and update hierarchical tree

33 User
3.3.1 User>Add

Create new database structure for a new user

3.3.2 User—>Switch user
Log-in to a different user. The last USER working environment (eg size and
location of GPS Watch software) will be sustained when GPS Watch software
run next time.

34 Data Transfer

34.1 Data Transfer = Receive watch data

Before you activate this function please make sure that USB cable has been plugged into PC
and the clip has been attached to the watch correctly and securely. Once everything is fine, data

transmission will be complete in a couple of minutes.

u unszer - GPS Maszter

Sun Mon Tve Wed Thn Fri Sat s
T 2 3 on
4 5 6 7 8 9 10
B 12 13 14 15 16 17
18 19 20 21 22 3 2
25 26 27 28 29 A

0
an

Speed ()

oo!
=

Aetivity | <Defonlts ﬂj Data transfer

=3 2010
S L
A 2010004011 _22:30:50

[

:
15
20
25

| Time (mir)
Remark ﬂ 120
Show Lap Detadls | FReport | 100
Sumnary 20
Ttem | Data |~ g
Start Time 10:30:50 PM E | -
Total workont time  00:20:08 3 ol
Mo. of laps 7 = - o " 2 i
Total distance (ko) 2.02 ) .
Pace Avg. (minfkm)  10:00 Time (uin)
Ayvg Speed km/h) 6.0 " v Smoothing data Timme hd
Feadzr GPE Master v1.2 Watch : Verl .20 COM32 115200
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Browsing around workout information in GPS Watch software is simple. Imported items are
placed in the Workout History tree. It is arranged in a tree fashion hierarchy in order. New tree
nodes are created automatically after new workout data has been read from watch or imported
from a file. Just select or click the activity as you are interested in the History section, then
associated summary information will be shown in the Summary section. If track log is
available, track data can be viewed from GE immediately. Meanwhile 3 selected graphical
charts are plotted on the left. Each chart can be customized to specific workout data. A button
attached at top left corner of each chart is dedicated for this purpose. Kick and pick the desired
type of data to be plotted in the y-axis of this chart. The selection box at the bottom right corner
depicts the x-axis to be either TIME or DISTANCE. The calendar provides a shortcut for

searching for workouts which are far away from current workout item.

Selecting the “Smoothing data” check box, moving average filter is applied. Short-term
fluctuations will be smoothed out.
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3.5 Path-> Path Manager

3.5.1 Path Manager

GPS watch has 10 individual paths (or routes). A path has maximum 99 waypoints. Paths can
be created by the embedded Google Maps (GMAP) path editor. Paths can also be read from the
watch after they have been created manually. Or they can be created by GE and import to here.
Please refer to the detail instruction of Add->Path section in GE.

There are 3 major sections in Path Manager: Current Paths, Path Library, and embedded GMAP
path editor.

Path manager
Path library del. Current path Import del. Clo

2]
Iten | Path Description / | a—>h| Itemn | Path Description | whypoint [~ Pc-.@j

ocoooo ¥
I T
b
%
L]

Press F2 1o edit k

GM&P Path Editor

a. Path Library Section

User can store unlimited number of paths in the path library. Path in library can be edited

and transfer to current path section by pressing button _** | and then upload to the watch.
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Workout track can be transformed to path and placed in path library in the
File->Export—>select .pth or right click workout history and hit “Save to Path Library”

menu

Current Path Section
This is temporary buffer storage for the 10 paths read and write to watch. All 10 paths are
transferred to and from watch at the same time. Reading path from watch overwrites

existing content in the buffer. If you want to keep a copy for later use, you have to copy it

to the Path Library using the _*< | button. Similarly paths in Library can be brought to
Current Path by clicking _** | button. Path name can be edited. Select a desire path, then

either push F2 key or click the #~b| button. Path name is limited to 32 characters long.

@-rc Send paths from watch to PC
PC+@ Send paths from PC to watch
1 4 | Change the order of selected path in Current Path section
Tmport ‘ Import a .kml file generated by Google Earth (Please refer to section
3.5.2)
OR
Import a .pth file generated by GPS Watch software
Del. Delete current selected path
a—h Rename current selected path
<< Copy a selected path in Current Path section to Path Library
Export to GE Open selected path with Google Earth
Path Editor Section

As you select a path, disregard it is from Current Path or Library, it is plotted graphically in
GMAP. Waypoints are shown with place mark. Waypoint name is displayed when mouse
cursor is put on waypoint marker. Name can be edited by double clicking the marker.
Waypoint name is limited to 10 characters long.

To create a new path from scratch, press “New Path” button, path editor will load Google
MAPS as below:

Page 15/23



GPS Watch software Quick Guide

Path manager

Path ibrary del. Current path Import del. Cloz
Iteml Path Description | a—h Iteml Fath Des:ripﬁonl wapoint |§J _PC#"
o= 0 ]
= |
5] % g = @-rcC
1 [ 0
= | 5 — i 4 L)
5 — 0 &
Path editor o Savepsth | ExportmGE |
il
Total Distance :| Delete a waypoint | Clear All Waypoints |

| £

Press F2 to edit

1.

Press map control to pan in four directions, and to zoom-in and zoom-out.

Left-click mouse button to place a placemark. The green placemark is the active
placemark. “Delete a waypoint” button deletes the active placemark.

After you have created a path, press button “Save path”. You are prompted to enter a
path description. You can select the save location either “Path Library” or “Current
Path” . Then press “Save & Exit” button to finish

Path %]

Ttemn | Namng Longitode | Latitude

Weayptdl -0.125762 51497910
Wayptl2 -0.126193  51.500047
Wayptl? -0.126128 51500880
WeayptDd -0.119970 51.500835

B b

E ) @
Path Description London
~ Save Location

= Path Libary i Current Path

Refrech Save & Exit Cancel
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3.5.2 Create a path using Google Earth
a. Open Google Earth and select menu “Add->Path”
b. Left-click mouse button to add new waypoints to the path as the Add->Path dialog is
opened.
c. Right click the newly created PATH under the Temporary Places in the middle of the

sidebar then saves it as a .kml file as shown in the picture below.

S GoogleBarth .

Google Earth - New Path

Name: Disney Tour

| Description | Style, Color | View | Alimde |

Li

:
|

|l
Color: [ Width: 4012 Opecity: (10005 3] |
|
|
|
|
|

= Google Earth
File Edit Wiew Tools Add Help
¥ Search

| FlyTe | Find Businesses | Directions |

Flytoe g, 372519 1"N, 1 2205'06"W

v Places

Copy
Deleta

Rename

Save to My Places

Snapshot View

Froperties

I- Layers ; Eye alt; 462m

Now you can import this path to GPS Watch software’s Path Manager by clicking the Import
button and browse for the path (.kml) file created by Google Earth.
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3.6 Setting 2Watch Configuration

3.6.1 Setting = Watch Configuration = View Setting

The Watch offers 5 activity profile (Running, Cycling, Hiking, Sailing and User by default).
Each profile has 3 views with 3 data lines each. Users may create any combination that and
review their performance easily. Profile setting can be done in watch. Or it can be manipulated

in PC more easily. Transfer profiles to and from PC only takes a few seconds.

Watch confignration &l
View setting | User date | Unit |
Ck |
Looad.
Rename
2 Cancel
IS-ImLﬂm;lg 1 save slected |
User Save all |
Data view 1 Diata wiew 2 Diata wiewr 3
| Distarnce v | |Lap Wumber v | |Altitode |
|Pa;:e Ayvg ﬂ |Hea.‘rt rate Curreit ﬂ |Tim3 of Diaxr ﬂ
| Workout Time x| |Lap Time v | |Caloris |
| Remt fo defanlt |
| Eead setting from watch | Write setting to watch |

Press "Write setting to watch" button writes all Workout Views to the watch. Reset View
settings to factory default by pressing "Reset to default" button. Please note that watch's

workout Views are downloaded at the same time when workout data is being transferred to PC.

Activity profile name (max. 10 characters) can be modified by pressing “Rename” button.
Profile name editing cannot be done in watch. Activity view setting is saved to an .ACT file in
the ActivityLib folder under the user’s own directory eg. “c:\program files\GPS Watch
software\user\John\ActivityLib”. They can be reloaded by clicking “Load” button and then to
transfer to the watch later. That means your are not only limited to 5 activity profiles. You can

customize any activity profile, store it in PC, and retrieve to watch as you wish.
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3.6.2 Setting = Watch Configuration - User Data

X

Watch configuration

View setting Userdata | Unit |

Grend er kale il Cancel
Birthday 14 141990 -

160

Weight pound

Bead seting from watch Write zething to watch

User’s gender, birthday and weight can be set here

3.63 Setting = Watch Configuration = Unit

X

Watch confignration

View stting | User data  Unit ]

TTnit Ib / ft/ md - Cancel

Time formsat 24h hd

Fead sething from watch Write s=tting to watch

In “unit” tab, measuring units and time format are set here.
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3.64 Setting = Option
Option §|
Drata tramsfer
i* REeceive workout historr onlyw
i Receive workout historr and paths
Buto-clear memory
[ Auto-clear workout history after data ransfer
-
Diata Path
|C\Documents and Settings\All UsersdApplication DatalGPS Masteriser : | e
Google earth setting
" Zingle-click lannch f* Donhble-click lannch " Dizahle
Langnage
|English (English) =]
save and et Cancel
a. Receive workout history only
Both workout history and paths are stored in watch’s memory. Select “Receive workout
history only”, the workout history will be downloaded from watch to PC. But paths stored in
watch WILL NOT be transfer at the same time. User can separated upload or download
paths in Path->Path Manager.
b. Receive workout history and paths
Select “Receive workout history and paths”, the workout history and paths will be
downloaded from watch to PC at the same time.
c. Auto-clear memory

If this option is activated, workout history in watch will be cleared after data transfer of has

complete.
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d. Database location
GPS Watch software maintains users’ workout history databases and paths in a particular
subdirectory. This is the root directory of GPS Watch software’s database. Every user has its
own subdirectory under the root directory. Workout files are arranged under the user
subdirectories in chronological manner. Name of a user subdirectory is the same as the
user’s login name. The whole database or data of individual users can be backup by copying

the corresponding directory to another backup location.
e. Google Earth Setting

GPS Watch software allows users to launch Google Earth by either single-click or double-
click mouse button. If “Disable” option is selected, it will NOT launch Google Earth.

f. Language
User can change the language of GPS Watch softare. Press “Save & Exit” button to confirm
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Troubleshooting and FAQ

1. Why does it show “Open virtual COM port error” when I receive watch data?

Solution

a. Please check if the USB driver is installed or not.

Select “Control Panel->System->Hardware->Device Manager”. Expand “Ports”

If the icon next to “Sunplus USB to Serial COM Port” has a cross ry or exclamation

mark, the driver is not installed correctly. When the driver is installed properly, it will show

as follows:

£ Device Manager

EBX]

Fil=  Action Wiew Help
& £ =wa
+ Eﬁ Manitors -
+ ﬂ Metwork adapters
-1 Parts (COM & LPT)
r.é’i Communications Port {COML)
7 ECP Printer Port (LPT1)
Sunplus JSE to Serial COM Port (COM3) hd

the watch correctly and securely.

Please make sure USB clip cable has been plugged into PC and the clip has been attached to

c. Make sure ONLY ONE GPS Watch software is running. Do not run many copies of GPS

Watch software in a PC.

Solution :

Why does it show “Error in communicating with watch !” when I receive watch data?

a. Please make sure that USB clip cable has been plugged into PC and the clip has been

attached to the watch correctly and securely. Once connected USB clip cable between watch

and PC, “Connected icon” will be shown on watch screen.

yyualy

3. Why does it show “Cannot find Google Earth in your system !” when I click the workout

history with GPS data #4?

Solution :

a. Google Earth is not included in the installation file. Please download it from

http://earth.google.com/download-earth.html
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After Google Earth is installed, the GPS Watch software will launch Google Earth when you
click workout history with GPS data #4.

4. Why does it not call Google Earth when I click the workout history ?

Solution :

a. Please make sure clicking the workout history with GPS log (there is a ## icon on the left
hand side of the workout history). Clicking the workout history with & icon will not launch
Google Earth since there is no GPS log in the history file.

b. Make sure Google Earth is installed in your system and work properly.

c. Check the setting in the menu (Setting-> Option)

Coogle Earth Setting
f* Zingle-click launch (" Dionble-click lamnch (" Dizahble

Sane

Make sure “Disable” option is not selected. If “Disable” setting is selected, Google Earth

will not be launched by GPS Watch software even Google Earth is installed in your system.
5. Why does it show nothing when I click a path in “Path Manager” ?
Solution :

a. Please check internet connection. GPS Watch software needs the internet connection to

reach Google Map web site.
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